You are here

EHS5-E : Can't connect to GPRS network

mchebli

February 11, 2015 - 6:46pm, 1498 views

Hello,

I am currently working with the EHS5-E, and I can't connect to the GPRS network.

Do we need to follow a specific procedure ? I spent some time with the AT command guide, the installation guide, and the Java User guide, but there is so much stuff I'm not sure what is usefull.

at

OK

at+cgdcont?

+CGDCONT: 1,"IP","orange.fr","0.0.0.0",0,0

+CGDCONT: 2,"IP","orange.fr","0.0.0.0",0,0

OK

at+creg?

+CREG: 0,1

OK

at^sici?

^SICI: 0,0,0,"0.0.0.0"

OK

at^sics?

^SICS: 0,"conType","GPRS0"

^SICS: 0,"inactTO","3600"

^SICS: 0,"passwd","*****"

^SICS: 0,"apn","orange.fr"

^SICS: 0,"dns1","193.254.160.1"

^SICS: 1,"conType",""

^SICS: 2,"conType",""

^SICS: 3,"conType",""

^SICS: 4,"conType",""

^SICS: 5,"conType",""

OK

at^scfg?

^SCFG: "Call/ECC","0"

^SCFG: "GPRS/AutoAttach","enabled"

^SCFG: "Gpio/mode/ASC1","rsv"

^SCFG: "Gpio/mode/DAI","std"

^SCFG: "Gpio/mode/DCD0","std"

^SCFG: "Gpio/mode/DSR0","std"

^SCFG: "Gpio/mode/DTR0","std"

^SCFG: "Gpio/mode/FSR","gpio"

^SCFG: "Gpio/mode/PULSE","gpio"

^SCFG: "Gpio/mode/PWM","gpio"

^SCFG: "Gpio/mode/RING0","gpio"

^SCFG: "Gpio/mode/SPI","rsv"

^SCFG: "Gpio/mode/SYNC","gpio"

^SCFG: "Ident/Manufacturer","Cinterion"

^SCFG: "Ident/Product","EHS5-E"

^SCFG: "MEShutdown/Fso","0"

^SCFG: "MEopMode/SoR","off"

^SCFG: "Radio/Band","147"

^SCFG: "Radio/OutputPowerReduction","4"

^SCFG: "Serial/Interface/Allocation","0","0"

^SCFG: "Serial/USB/DDD","0","0","0409","1E2D","0058","Cinterion Wireless Modules","EHx",""

^SCFG: "Tcp/IRT","3"

^SCFG: "Tcp/MR","10"

^SCFG: "Tcp/OT","6000"

^SCFG: "Tcp/WithURCs","on"

^SCFG: "Trace/Syslog/Otap","0"

^SCFG: "URC/Ringline","local"

^SCFG: "URC/Ringline/ActiveTime","2"

^SCFG: "Userware/Autostart","1"

^SCFG: "Userware/Autostart/Delay","0"

^SCFG: "Userware/DebugInterface","0.0.0.0","0.0.0.0","0"

^SCFG: "Userware/DebugMode","on"

^SCFG: "Userware/Passwd",

^SCFG: "Userware/Stdout","asc0",,,,"off"

^SCFG: "Userware/Watchdog","0"

OK

Thanks in advance,

Manfred