Gemalto is now part of the Thales Group, find out more.

You are here

Failure to access AT^SFSA | Thales IoT Developer Community

March 28, 2022 - 2:31pm, 184 views

Hello,

AT^SFSA=?
+CME ERROR: 100

 I accidentally removed the JRC-....jad (Java Remote Control MIDlet Suite). Not sure which version I'm supposed to have. I have a PLS62W, ATI commnand response:

ati
Cinterion
PLS62-W
REVISION 02.000

OK

Where can I find out which version of the Java Remote Control MIDlet Suite I'm supposed to have and where can I get a new copy of the Java Remote Control MIDlet Suite?

Thanks in advance