Gemalto is now part of the Thales Group, find out more.

You are here

PLS62 disable LTE

rbrenk

January 11, 2019 - 2:38pm, 118 views

On a pls62-w I'm trying to disable lte.

In order to do so I try to disable all lte bands, but this is not allowed and described in the AT command reference guide.

AT^SCFG="Radio/Band/4G","0x00000000"

+CME ERROR: invalid index

In what way can I fully disable 4G/3G of 2G? 

Thanks,

Rudger.