Gemalto is now part of the Thales Group, find out more.

You are here

two EHS6T modules and one BGS2T | Thales IoT Developer Community

February 14, 2021 - 5:17am, 956 views

Hi, I am Newbie I have two modules EHS6T and one BDG2T. I am trying to connect with a emulator as AT command tester, Putty and Hercules.

Modules using AT command Tester emulator try to connect on COM6 port at different speed ranges but won't establish connection

see bellow:

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 115200 with flow control enabled

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 9600

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 9600 with flow control enabled

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 19200

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 19200 with flow control enabled

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 38400

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 38400 with flow control enabled

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 57600

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 57600 with flow control enabled

Sending AT query..
Disconnecting port COM6.

Retry connecting COM6 at 115200

NOTE: when tried with Putty and Hercules port open but won't let me type any AT command on the screen to check the status???????

Does anyone have experienced something like that?

I don't know what to do in order to check those modems.

Any help would be appreciate.

Thanks