Gemalto is now part of the Thales Group, find out more.

You are here

USB is not recognized | Thales IoT Developer Community

mortenbo1948

September 19, 2019 - 3:47pm, 1804 views


Just reinstalled
ehsx_rev03.001_arn0000014_install-cd
and it showed all the usb-devices.
But when I reset the ***** it all wanished.
Reconnecting now, only give me this:
Unknown Device
(Standard USB Host Controller)
Port_#0002.Hub_#0004
Windows has stopped this device because it has reported problems. (Code 43)
Cinterion
EHS6
REVISION 03.001
^SYSLOADING
^SYSSTART
+PBREADY
^SCFG: "Call/Ecall/Pull****","0"t","20000"
^SCFG: "Call/Ecall/SessionTimeout","20000"
^SCFG: "Call/Ecall/StartTimeout","5000"
^SCFG: "Call/Speech/Codec","0"led"
^SCFG: "GPRS/AutoAttach","enabled"
^SCFG: "Gpio/****/ASC1","std"
^SCFG: "Gpio/****/DAI","gpio"
^SCFG: "Gpio/****/DCD0","std"
^SCFG: "Gpio/****/DSR0","std"
^SCFG: "Gpio/****/DTR0","std"
^SCFG: "Gpio/****/FSR","gpio"
^SCFG: "Gpio/****/HSIC","rsv"o"
^SCFG: "Gpio/****/PULSE","gpio"
^SCFG: "Gpio/****/PWM","gpio""
^SCFG: "Gpio/****/RING0","std"
^SCFG: "Gpio/****/SPI","rsv""
^SCFG: "Gpio/****/SYNC","std"
^SCFG: "Ident/Manufacturer","Cinterion"
^SCFG: "Ident/Product","EHS6"
^SCFG: "MEShutdown/Fso","0"
^SCFG: "MEShutdown/sVsup/threshold","0","0"
^SCFG: "MEopMode/CFUN","0","1"
^SCFG: "MEopMode/Dormancy","0","0"
^SCFG: "MEopMode/SoR","off"
^SCFG: "Radio/Band","511"
^SCFG: "Radio/Mtpl","0"
^SCFG: "Radio/OutputPowerReduction","4"
^SCFG: "Serial/Interface/Allocation","1","1"
^SCFG: "Serial/USB/DDD","0","0","0409","1E2D","0058","Cinterion Wireless Modules","EHx",""
^SCFG: "Tcp/IRT","3"
^SCFG: "Tcp/MR","10"
^SCFG: "Tcp/OT","6000"
^SCFG: "Tcp/WithURCs","on"
^SCFG: "Trace/Syslog/OTAP","0"
^SCFG: "URC/Ringline","local"
^SCFG: "URC/Ringline/ActiveTime","2"
^SCFG: "Userware/Autostart","1"
^SCFG: "Userware/Autostart/Delay","80"
^SCFG: "Userware/DebugInterface","0.0.0.0","0.0.0.0","0"
^SCFG: "Userware/DebugMode","off"
^SCFG: "Userware/Passwd",
^SCFG: "Userware/Stdout","usb1",,,,"off"
^SCFG: "Userware/Watchdog","0"

The module work fine using
at^SCFG="Userware/Stdout","asc1",,,,"off"
but not
at^SCFG="Userware/Stdout","usb1",,,,"off"
at^SCFG="Userware/Stdout","null",,,,"off"
Setting stdout to usb1, the answer is: not recognized
Br morten